
Updated by Trevor Mahoney (Spring 2009)  
 

How to Use: 
 

 
 
 

Microsoft Access 2007 
 
 

Microsoft Office Access is a powerful tool used to create and format databases.  Databases allow 
information to be organized in rows and tables, where queries can be formed to pool data together.  Access 
is a relatively unknown program of the Microsoft Office Suite, but can be one of the most powerful 
programs, because of its work with other Office programs, especially Word and Excel,  as well as servers 
outside of Microsoft, such as SQL. 
 

If you have any questions, check Microsoft’s website for Access help at http://office.microsoft.com/en-

us/access/default.aspx?ofcresset=1 

 
 In this tutorial, learn how to: 
 

 Query a Database 

 Manipulate Data in a Table and Database 

 Merge Data from Access into Microsoft Word 

 

 

 
 
 
 
 
 
 

http://office.microsoft.com/en-us/access/default.aspx?ofcresset=1
http://office.microsoft.com/en-us/access/default.aspx?ofcresset=1


Quick Tips for Using Microsoft® Access 2007 
 

2 

CONTENTS 

 

Difference Between Access and Excel……………………………………………………………………….3  

Getting Started ................................................................................................................3 

Definitions .......................................................................................................................3 

Ribbon ................................................................................ Error! Bookmark not defined.  

Editing Data .....................................................................................................................4 

Copy/Paste ......................................................................................................................4 
Insert, Delete & Clear ......................................................................................................4 
Sort Data....................................................................................................................4 
Filter Data ........................................................................................................................4 
Controlling Your View of Data ........................................................................................5 

Import Data...............................................................................................................5  

Queries.............................................................................................................................5 

Reports.............................................................................................................................6 

Merge with Microsoft Word.......................................................................................6 

Troubleshooting ..............................................................................................................8 

Printing.............................................................................................................................8 

Other Resources ..............................................................................................................9 

COPYRIGHTS 

 
"Screen shot(s) reprinted by permission from Microsoft Corporation.  Microsoft is a 
registered trademark and Windows is a trademark of Microsoft Corporation". 
 
The source of this text comes from Wikibooks; original documentation can be found here: 
http://en.wikibooks.org/wiki/Access 
This text is available under the GNU Free Documentation License, which can be read here: 
http://en.wikibooks.org/wiki/GNU_Free_Documentation_License 
  

  



Quick Tips for Using Microsoft® Access 2007 

3 

DIFFERENCES 
BETWEEN ACCESS 

AND EXCEL 
 

 
 

 
 

 

GETTING STARTED 
 
 

DEFINITIONS 

 
 
 
 
 

 
 

 
 

 
 

 
 
 
 
 
 
RIBBON  

 
 

 
 
 
 
 
 
 
 

 
 

 
 

 

For the most part, Microsoft Access and Excel are very similar.  They are both 
databases, and have similar functions in terms of inputting data.  However, you 

would typically use Microsoft Access when compiling data that is either 
categorical in nature or involves more reading.  A typical project that would be 

of use in Microsoft Access is a telephone book or a directory.  Microsoft Excel 
typically uses more numerical data than Microsoft Access, and is used to show 

functions between cells.  As you will see from this Quicktip, Access does use 
relationships, but can show relationships between databases, as well as cells.  

 

To open Microsoft Access, click on the Start button and select the application 
from the Programs menu.  There should also be an icon on the desktop. 

 
 Database –This is your main file that encompasses the entire database 

and that is saved to your hard-drive or floppy disk. 
 Table – A collection of data about a specific topic.  Typically, there are 

several tables within a database. 
 Field – Different categories within the table.   
 Datatype – Properties of each field.  There is only one datatype per field.   
 Query - A database object that stores criteria for selecting records from 

one or more tables based on conditions you specify 
 Relational database – A database that contains tables related through 

fields that contain identical data, also known as common fields.  Access is 
a relational database, where as Excel is a flat database. 

 Report - A database object that presents the information from one or 
more database tables or queries in a printed format  

 Primary Key - A field or combination of fields that creates a unique value 
in each record in a table 

 Foreign Key - The common field in the related table between two tables 
that share a relationship 

 
The Ribbon, a panel that houses the command buttons and icons, organizes 
commands as a set of Tabs, each grouping relevant commands (see Fig. 1 

below).  Each application has a different set of tabs which expose the 
functionality that application offers.  For example, while Access has a tab for the 

Filtering capabilities, Word and Excel does not feature the same; instead it has 
tabs to control the formatting of a text document or has graphing capabilities.  

Within each tab, various related options may be grouped together.  The Ribbon 
is designed to make the features of the application more discoverable and 

accessible with fewer mouse clicks as compared to the menu-based UI used 
until Office 2007.  It is not possible to remove the Ribbon or replace it with 

menus with the normal Office 2007 functions.  However, the Ribbon can be 

hidden.  
 

*Additionally, the file button has been replaced by the Microsoft office sign in 
the upper left corner. 
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EDITING DATA 
 

Editing data is a little different in Access in that even if you select a cell in Access 
and format the text, all data changes according to the format change.  Because 

of this, it is highly recommended that while working in Access, you should save 
your work often. 

 

 
COPY/PASTE 

 
 
 
INSERT, DELETE & 
CLEAR 
 
 
 

 
SORT DATA 

 
 

 
 

 
 

 

 
  

  
  

 
 

 
 
 
FILTER DATA 
 
 
 
 
 

 

 
Copy and Paste do not work normally on Microsoft Access.  You have to 

manually input all data into the table, as copy and paste screws up queries on 
data that you may have already conducted. 

 
To delete or clear data, select the cell or the row or column and press Delete 
on your keyboard.  If you select an entire column, you can right-click on the 
row or column name, and then select “Delete Row (or Column)” to get rid of 
this data.  A screen will ask if you wish to permanently delete the data, at 
which time you can choose “yes” or “no.” 

 
Sorting data is a simple way of automatically re-ordering rows on a 

spreadsheet to put them in a more useful order.  For instance, you might sort 
an address book alphabetically by last name, or a list of items you’d like to buy 

from most expensive to least expensive. 
 

Within columns on Access, you can sort data alphabetically, either from A to Z 
or from Z to A.  This also works for numerical data, where A to Z represents 

smallest to largest number.  To do so, click on the arrow on the right side of 

the cell with the field name in it, and then select how you wish to sort your 
data.  If you wish to filter data, i.e. show only data that fit the selected criteria, 

you may also do so at this time. 

 
 

As mentioned before, filtering data allows a user to filter the data, so only data 
that fit the requirements are displayed.  One way to filter data is to click the 

arrow on the field name and select the boxes for data you wish to display.   
 

Depending on the type of data that you inputted, you may wish to filter data 
by inequality.  If your field has numbers, you can select Number Filters, and 

then select several inequality options (less than, greater than, equal to, 
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CONTROLLING 

YOUR VIEW OF 
DATA 

between, does not equal.)  In a similar manner, you can filter text data with 
words that begin before, after, or in between letters of the alphabet.  

 
Auto Size: Just like in Excel, you may sometimes have data that extends 

beyond the width of the column. In order to be able to see all of the data, you 
must widen the column. To do this, go to the header row and place your 

mouse in between the columns (e.g. on the line that separates the letters A 
and B).   See the following page for a diagram of Auto Size.  
 

 
 

In this example, if you wanted to change the width of the cells, just place your 
cursor anywhere on the line that separates the columns “First Name” and 

“Last Name.”  Your cursor will change to a black double arrow.  
 

 

If you double click on this arrow, the column will automatically size itself to fit 
the longest string of data in a cell. However, this does not adjust automatically 

so you may have to Auto Size again after adding more data.  

 
IMPORT DATA 

 
 
 
 
 
 
 

 
 

 
 

 
 

 
 

 
 
QUERIES 

 
 

 

 
 Access and Excel can work in tandem with each other.  Sometimes, you will be 

required to pull data from Excel and put it into Access.  To do this, go to 
External Data and click Excel.  Import the source data into a new table in the 
current database by browsing for the Excel file you wish to import.  From 
there, you will be prompted through several options, which include selecting 
your primary key, as well as selecting the data type. 
 

 
 
 
A query is a request for data results, for action on data, or for both. You can 
use a query to answer a simple question, to perform calculations, to combine 
data from different tables, or even to add, change, or delete table data. 

Queries that you use to retrieve data from a table or to make calculations are 
called select queries. Queries that add, change, or delete data are called action 



Quick Tips for Using Microsoft® Access 2007 

6 

 
 

 
 

 
 

 
 

 
 
 

 
 

 
 

 
 
 
 
 
 
 
REPORTS 
 
 

 
 

 
 
 
 
 

 
 

MERGE WITH 
MICROSOFT WORD 

queries.   
You can also use a query to supply data for a form or report. In a well -designed 

database, the data that you want to present by using a form or report is often 
located in several different tables. By using a query, you can assemble the data 

that you want to use before you design your form or report.  (From Access 
Help) 

 

 
To use a query, click on the Create tab of the ribbon, and then scroll over to 

the Other part of the tab.  Click on Query Wizard, and a screen will show up 
that will prompt you to choose one of four options for queries.  For most of 

the work that you will be doing, the best one to use is the Simple Query.  Once 

you select this, click on next, and Access will ask you to select the data fields 
that you wish to query.  After clicking on the data fields that you wish to query, 

Access then narrows your original table to just a few columns, with the fields 
as column headings.  This function is very similar to the LOOKUP functions in 

Excel, except a query allows you to see all the data, rather than just one cell. 
The other options for queries in Access include the Duplicate Query, as well as 

the Unmatched Query. 
 

The Report Wizard option can be found in the Create tab of the ribbon, next 
to the Query Wizard.  This option allows the data from the database to be 
formatted into a printable format, without the gridlines of the cells.   

 
 
 

1. Open the source database, and in the Navigation Pane, select the table 

or query that you want use as the mail merge data source.  

2. On the External Data tab, in the Export group, click More , and 

then click Merge it with Microsoft Office Word .  

The Microsoft Word Mail Merge Wizard starts.  
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3. Select whether you want to create the link in an existing document or 

in a new document, and then click OK.  

4. If you chose to link to an existing document, in the Select Microsoft 

Word Document dialog box, locate and select the file, and then click 

Open.  

Word starts. Depending on your choice, Word opens either the 

document you specified or a new document.  

5. In the Mail Merge pane, under Select document type, click Letters and 

then click Next: Starting document to continue to step 2.  

6. In step 2, click Next: Select recipients.  

In step 3, you create the link between the data source in Access and 

the Word document. Because you started the wizard from Access, this 

link is created automatically. Under Select recipients, note that Use an 

existing list is selected, and the name of your data source is displayed 

under Use an existing list. 

 

7. Click Edit recipient list if you want to customize the contents of the 

table or query.  
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You can filter, sort, and validate the data. Click OK to continue.  

(continued on next page ->) 

8. Click Next: Write your letter to continue. Follow the remaining 

instructions in the Mail Merge pane, and in step 5, click Next: 

Complete the merge. (From Microsoft Access HELP) 

                      
 
TROUBLESHOOTING 

 
The page breaks can be changed on an Access database so that it prints a bit 
nicer. This can also help to reduce the number of pages that get printed.  

1. First, check out how it is currently set to print with Microsoft (MS) 
Office Button > Print> Print Preview. 

2. If you want to change the page breaks, go back to the document and 
click the View tab> Page Break Preview button. 

3. Now you will see the spreadsheet broken up by blue lines with a page 
number in each region (see fig. 15). 

4. You can move these dashed lines by clicking on them and dragging 
them to change the page breaks. 

PRINTING What if you want to print only part of the spreadsheet? 

1. Highlight the area that you want to print.  
2. From the menu bar, select Page Layout > Print Area > Set Print Area 

3. Now when you go to MS Office Button > Print Preview, you will see 
only the area that you highlighted. 

4. To go back to printing the entire document, use Page Layout > Print 

Area > Clear Print Area 



Quick Tips for Using Microsoft® Access 2007 

9 

 
 

 

OTHER RESOURCES Microsoft Access 2007 link: 

http://office.microsoft.com/en-us/access/default.aspx?ofcresset=1 
 

Performance Tips for Microsoft Access: 
http://www.fmsinc.com/microsoftaccess/Performance.html 

 
FAQs for Microsoft Access: 
http://www.mvps.org/access/ 
 
 

http://office.microsoft.com/en-us/access/default.aspx?ofcresset=1
http://www.fmsinc.com/microsoftaccess/Performance.html
http://www.mvps.org/access/

